Opened 6 months ago

Closed 5 months ago

#4873 closed enhancement (fixed)

linux-5.13.1

Reported by: Bruce Dubbs Owned by: Douglas R. Reno
Priority: normal Milestone: 11.0
Component: Book Version: git
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (8)

comment:1 by Bruce Dubbs, 6 months ago

Summary: linux-5.12.11linux-5.12.12

Now version 5.12.12.

comment:2 by Bruce Dubbs, 5 months ago

Summary: linux-5.12.12linux-5.12.13

Now version 5.12.13.

comment:3 by Bruce Dubbs, 5 months ago

Summary: linux-5.12.13linux-5.12.14

Latest stable if 5.12.14. Latest "mainline" is 5.13.

Last edited 5 months ago by Bruce Dubbs (previous) (diff)

comment:4 by Bruce Dubbs, 5 months ago

Summary: linux-5.12.14linux-5.13.1

Now version 5.13.1.

comment:5 by Douglas R. Reno, 5 months ago

Owner: changed from lfs-book to Douglas R. Reno
Status: newassigned

comment:6 by Douglas R. Reno, 5 months ago

In terms of kernel changes, the only major one here that I know of is the removal of the driver that caused issues with LLVM and GCC. The fixes for both of those packages are now in the book, so no harm should be caused by updating.

comment:7 by ken@…, 5 months ago

The fix for boot failures with nfs, and failures to resume from suspend with nfs, which were reported shortly after 5.13 was released (-rc7 was ok) were missing from 5.13.1-rc1 but is included in the 5.13.1 release - a one-line change to mm/page_alloc.c. (Not yet tested).

comment:8 by Douglas R. Reno, 5 months ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.