Opened 4 months ago

Closed 3 months ago

#5099 closed enhancement (fixed)

linux-5.19.7

Reported by: Bruce Dubbs Owned by: lfs-book
Priority: normal Milestone: 11.3
Component: Book Version: git
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (7)

comment:1 by Xi Ruoyao, 3 months ago

Summary: linux-5.19.3linux-5.19.4

Now 5.19.4. It does not contain CVE-2022-2590 fix. But the fix is already queued up for 5.19.5.

comment:2 by Bruce Dubbs, 3 months ago

Summary: linux-5.19.4linux-5.19.5

Now version 5.19.5.

comment:3 by Xi Ruoyao, 3 months ago

Hmm, 5.19.5 still does not contain CVE-2022-2590 fix (nor anything else queued up at https://git.kernel.org/pub/scm/linux/kernel/git/stable/linux-stable-rc.git/log/?h=queue/5.19). It only has one change from 5.19.4:

kbuild: dummy-tools: avoid tmpdir leak in dummy gcc

comment:4 by Bruce Dubbs, 3 months ago

Summary: linux-5.19.5linux-5.19.6

Now version 5.19.6.

comment:5 by Bruce Dubbs, 3 months ago

Summary: linux-5.19.6linux-5.19.7

Now version 5.19.7. The updates are coming rapidly.

comment:6 by Xi Ruoyao, 3 months ago

CVE-2022-2590 is fixed in 5.19.6.

comment:7 by Bruce Dubbs, 3 months ago

Resolution: fixed
Status: newclosed

Fixed at commit 917868fc69f30b569aea433f547d9d4cc89b6c52

Update to shadow-4.12.3.
Update to Python3-3.10.7.
Update to linux-5.19.7.
Update to less-608.
Update to grep-3.8.
Note: See TracTickets for help on using tickets.