Opened 17 years ago

Closed 17 years ago

Last modified 13 years ago

#1039 closed defect (fixed)

GCC-2.95.3 and "Creating a Custom Boot Disk"

Reported by: Randy McMurchy Owned by: blfs-book@…
Priority: highest Milestone:
Component: BOOK Version: SVN
Severity: blocker Keywords:
Cc: charlie.collin@…

Description

GCC-2.95.3 should be removed from BLFS as it won't compile on an LFS-6.0 system. The only place I can see it is referenced is the "Creating a Custom Boot Disk" section, which needs some minor rewriting to conform with an LFS-6.0 system.

Change History (7)

comment:1 by Randy McMurchy, 17 years ago

Milestone: future6.0
Priority: highhighest
Severity: majorblocker

comment:2 by Randy McMurchy, 17 years ago

Cc: charlie.collin@… added

comment:3 by Randy McMurchy, 17 years ago

* Bug 1078 has been marked as a duplicate of this bug. *

comment:4 by billyoc@…, 17 years ago

Status: newassigned

comment:5 by bdubbs@…, 17 years ago

Resolution: fixed
Status: assignedclosed

Removed from book

comment:6 by bdubbs@…, 17 years ago

Correction to comments. Removed gcc-2 from the book. Rewrote section and renamed to "Creating a Custom Boot Device"

comment:7 by (none), 13 years ago

Milestone: 6.0

Milestone 6.0 deleted

Note: See TracTickets for help on using tickets.