Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#104 closed defect (duplicate)

ALSA sound driver problem w SBLive! (emu10k1)

Reported by: TOttmar@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

Bug in BLFS: ALSA-section: I compiled alsa-driver-0.9.0rc2 for my brand-new LFS-& BLFS system with SoundBlaster Live! (emu10k1) and installed everything as mentioned in the BLFS-Book (newest version from yesterday, 23-June-2002) but executing /etc/rc.d/init.d/alsa start failed: no soundcard found. I fixed this problem by changing the lines in /etc/modules.conf from

alias snd-card-0 snd-card-emu10k1 post-install snd-card-emu10k1 /usr/sbin/alsactl restore

to

alias snd-card-0 snd-emu10k1 post-install snd-emu10k1 /usr/sbin/alsactl restore

everything is fine now! thanks & great work!

Change History (3)

comment:1 by markh@…, 19 years ago

Status: newassigned

yes, this is a bug in the book. Alsa-0.5 referred to card modules as snd-card-CARD whilst in alsa-0.9 it's snd-CARD. This caught me out as well!

The whole alsa section is in need of reviewing so I'll get to it ASAP.

comment:2 by markh@…, 19 years ago

Resolution: duplicate
Status: assignedclosed

fixed - see bug #11 for details

* This bug has been marked as a duplicate of 11 *

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.