Opened 3 years ago

Closed 3 years ago

#10859 closed enhancement (fixed)

plasma5-5.13.0 libkscreen (Hold until August)

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 8.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (6)

comment:1 by tnut, 3 years ago

Plasma 5.13.X is using a lot of circular dependencies which make it very difficult to build from scratch ...

in reply to:  1 comment:2 by Bruce Dubbs, 3 years ago

Replying to tnut:

Plasma 5.13.X is using a lot of circular dependencies which make it very difficult to build from scratch ...

Please elaborate.

comment:3 by tnut, 3 years ago

What I mean is for example:

kde-cli-tools needs plasma-worpspace as a dependencie ...

and plasma-workspace needs kde-cli-tools as a dependencie. It request actually a lib which is part of plasma-workspace.

I found another one but I forgot the name as I was quiete frustrated. For info, I've been always able to build kde 3,4 and 5 from sources. KDE TEAM was always doing a excellent job until this plasma 5.13.X

I also try to compile this lib but cmake did'nt wanted complaining about missing qtdbus part (which is part of qtbase anyway). Since that occur, I'm stuck.

comment:4 by Bruce Dubbs, 3 years ago

The nest plasma release, 5.13.4, is due July 31st. That will be the version in the next BLFS release. I plan to check this out in the mid-August time frame.

comment:5 by Bruce Dubbs, 3 years ago

Milestone: hold8.3
Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:6 by Bruce Dubbs, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 20370.

Note: See TracTickets for help on using tickets.