Opened 17 years ago

Closed 17 years ago

Last modified 13 years ago

#1086 closed defect (fixed)

vulnerability in samba 3.0.9 (3.0.11 is available)

Reported by: Dan.Osterrath@… Owned by: Randy McMurchy
Priority: highest Milestone:
Component: BOOK Version: SVN
Severity: critical Keywords:
Cc:

Description

There is a vulnerability in the samba 3.0.9 package currently used in the blfs book. This allows a remote attacker to gain root provileges. (See URL) I suggest updating to 3.0.10

Change History (9)

comment:1 by Randy McMurchy, 17 years ago

Milestone: future6.0
op_sys: AllLinux
Owner: changed from blfs-book@… to Randy McMurchy
rep_platform: PCAll
Summary: vulnerability in samba 3.0.9vulnerability in samba 3.0.9 (3.0.10 is available)

3.0.11 should be released any day now http://www.samba.org/

comment:2 by Randy McMurchy, 17 years ago

Status: newassigned

comment:3 by Randy McMurchy, 17 years ago

Owner: changed from Randy McMurchy to blfs-book@…
Status: assignednew

comment:4 by Randy McMurchy, 17 years ago

Priority: highhighest
Severity: normalcritical

comment:5 by Randy McMurchy, 17 years ago

Summary: vulnerability in samba 3.0.9 (3.0.10 is available)vulnerability in samba 3.0.9 (3.0.11 is available)

Version increment to 3.0.11

comment:6 by Randy McMurchy, 17 years ago

Owner: changed from blfs-book@… to Randy McMurchy

comment:7 by Randy McMurchy, 17 years ago

Status: newassigned

comment:8 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: assignedclosed

Updated BLFS to Samba-3.0.11

comment:9 by (none), 13 years ago

Milestone: 6.0

Milestone 6.0 deleted

Note: See TracTickets for help on using tickets.