Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#111 closed defect (fixed)

Double #define's in XFree86 hosts.def file

Reported by: dredick@… Owned by: blfs-book@…
Priority: highest Milestone:
Component: BOOK Version: ~CVS
Severity: trivial Keywords:
Cc:

Description

In "Chapter 26. Installing X" The chapter gives a sample hosts.def file for XFree86. In part of the file there are two statements which say "#define SharedLibFont YES".

[hosts.def file snippet]

/* These setting should be set by default, but we are making sure. */

#define BuildFontServer YES /* Need for GhostScript Print Server */ #define BuildFreetype2Library YES /* For using TrueType Fonts */ #define SharedLibFont YES /* Needed for Truetype */ #define CompressAllFonts YES #define GzipFontCompression YES #define SharedLibFont YES

[end of hosts.def file snippet]

Change History (3)

comment:1 by bdubbs@…, 19 years ago

* Bug 112 has been marked as a duplicate of this bug. *

comment:2 by bdubbs@…, 19 years ago

Resolution: fixed
Status: newclosed

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.