Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#112 closed defect (duplicate)

Double #define's in XFree86 hosts.def file

Reported by: dredick@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

In Chapter 26, "Installing X" there is a sample hosts.def file.<br> In it there are two statements which "#define SharedLibFont YES"<br> <br> [hosts.def snippet]<br> <br> /* These setting should be set by default, but we are making sure. */<br> <br> #define BuildFontServer YES /* Need for GhostScript Print Server */<br> #define BuildFreetype2Library YES /* For using TrueType Fonts */<br> #define SharedLibFont YES /* Needed for Truetype */<br> #define CompressAllFonts YES<br> #define GzipFontCompression YES<br> #define SharedLibFont YES<br> <br> [end of hosts.def snippet]<br>

Change History (2)

comment:1 by bdubbs@…, 19 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 111 *

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.