Opened 18 years ago

Closed 18 years ago

Last modified 9 years ago

#1207 closed defect (duplicate)

proftp missing directory

Reported by: jim@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

When running the commands as layed out in the book, the following error occurs because /usr/lib/proftpd directory is not created

-bash-3.00# groupadd proftpd &&

ln -s false /usr/lib/proftpd/proftpdshell && echo /usr/lib/proftpd/proftpdshell >> /etc/shells && useradd -c proftpd -d /home/ftp -g proftpd \

-s /usr/lib/proftpd/proftpdshell proftpd

ln: creating symbolic link /usr/lib/proftpd/proftpdshell' to false': No such file or directory

Should be

groupadd proftpd && mkdir /usr/lib/proftpd && ln -s false /usr/lib/proftpd/proftpdshell && echo /usr/lib/proftpd/proftpdshell >> /etc/shells && useradd -c proftpd -d /home/ftp -g proftpd \

-s /usr/lib/proftpd/proftpdshell proftpd

Change History (2)

comment:1 by Randy McMurchy, 18 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 1158 *

comment:2 by bdubbs@…, 9 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.