Opened 17 years ago

Closed 17 years ago

Last modified 13 years ago

#1208 closed defect (duplicate)

Security update patch for Xorg-6.8.1

Reported by: Randy McMurchy Owned by: blfs-book@…
Priority: highest Milestone:
Component: BOOK Version: SVN
Severity: critical Keywords:
Cc:

Description

There's a patch available for Xorg-6.8.1 that fixes a security vulnerability. The patch and accompanying README file is located at:

ftp://ftp.opengroup.org/pub/x.org/pub/X11R6.8.1/patches/

Change History (6)

comment:1 by bdubbs@…, 17 years ago

Should this bug be closed/marked WONT FIX in favor of BUG #1204 (xorg 6.8.2 release)?

comment:2 by Randy McMurchy, 17 years ago

One of the two needs to happen. Update to 6.8.2 at this late stage (questionable) or add the patch.

Seems adding the patch would be the safer thing, unless someone has installed the new version of Xorg and done thourough testing.

comment:3 by Randy McMurchy, 17 years ago

FWIW, I've been running Xorg-6.8.2 now for about a week, although it is built on LFS-SVN-20050219 and not LFS-6.0. Seems stable and I've encountered no problems.

comment:4 by bdubbs@…, 17 years ago

Milestone: future6.0

Target 6.0. This needs to be fixed one way other the other before release.

comment:5 by bdubbs@…, 17 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 1204 *

comment:6 by (none), 13 years ago

Milestone: 6.0

Milestone 6.0 deleted

Note: See TracTickets for help on using tickets.