#12773 closed enhancement (fixed)

Thunar-1.8.11 (emergency release)

Reported by: Douglas R. Reno Owned by: Bruce Dubbs
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version

Release notes for 1.8.11
========================
Emergency release since thunar might crash on startup due to a
nonfunctional version check.

Bugfixes:
- Thunar 1.8.10 crashing on startup in FreeBSD and Fedora, caused by 
nonfunctional pango version check (Bug #16136, Bug #16138)

- Translation Updates:
Interlingue, Spanish

Change History (2)

comment:1 by Bruce Dubbs, 21 months ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 21 months ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 22380.

Note: See TracTickets for help on using tickets.