Opened 16 years ago

Closed 16 years ago

Last modified 13 years ago

#1297 closed defect (fixed)

JadeTex instructions are broken with TeX-3.0

Reported by: Randy McMurchy Owned by: Randy McMurchy
Priority: high Milestone:
Component: BOOK Version: 6.1
Severity: major Keywords:
Cc:

Description

The JadeTex instructions need updating to work with TeX-3.0. I have everything figured out, and am in the process of updating the book. I'm only creating a bug so in case I don't complete the update before the next render (unlikely), folks can see that the issue is known and will be fixed.

Change History (3)

comment:1 by Randy McMurchy, 16 years ago

Milestone: future6.1
Status: newassigned

comment:2 by Randy McMurchy, 16 years ago

Resolution: fixed
Status: assignedclosed

Updated BLFS JadeTeX instructions to use Steffen Knollmann's hint so that it works with Tex-3.0.

comment:3 by (none), 13 years ago

Milestone: 6.1

Milestone 6.1 deleted

Note: See TracTickets for help on using tickets.