Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#13064 closed defect (fixed)

falkon - removing po/ files is sometimes needed.

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 9.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

On a 9.0-ish system where Qt had previously been using the "stable" 5.12 series I have just upgraded to qt-5.14.1. Obviously I needed to recompile the packages using Qt after removing /opt/qt.

Falkon failed in cmake because it couldn't find the KF5I18N cmake file. That is needed for the po/ files. Looking at #12937 I removed that in r22509 as part of the upgrade - that was on a fresh system, not sure why that one didn't need it.

Change History (2)

comment:1 by ken@…, 18 months ago

Resolution: fixed
Status: newclosed

comment:2 by ken@…, 18 months ago

(deleted comment mentioning incorrect qt version)

Note: See TracTickets for help on using tickets.