Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#136 closed defect (fixed)

gmp-4.1.2

Reported by: larry@… Owned by: larry@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc: billy@…

Description

needed for librep

Attachments (1)

gmp-readline.patch (614 bytes ) - added by billy@… 19 years ago.
readline link

Download all attachments as: .zip

Change History (9)

comment:1 by larry@…, 19 years ago

Resolution: fixed
Status: newclosed

comment:2 by highos@…, 19 years ago

Cc: billy@… added

* Bug 163 has been marked as a duplicate of this bug. *

by billy@…, 19 years ago

Attachment: gmp-readline.patch added

readline link

comment:3 by billyoc@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: gmp-4.1gmp-4.1.1

Version incrememt to 4.1.1

comment:4 by billyoc@…, 19 years ago

diffing against the old version(4.1), it seems that the randraw.c patch isn't needed anymore.

comment:5 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:6 by larry@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: gmp-4.1.1gmp-4.1.2

comment:7 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:8 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.