Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#137 closed defect (fixed)

gdbm-1.8.3

Reported by: larry@… Owned by: larry@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc: billy@…

Description

needed for librep

Change History (8)

comment:1 by larry@…, 19 years ago

bug_file_loc: ftp://ftp.gnu.org/gnu/gmpftp://ftp.gnu.org/gnu/gdbm
Status: newassigned
Summary: gmp-1.8.0gdbm-1.8.0

comment:2 by larry@…, 19 years ago

Resolution: fixed
Status: assignedclosed

comment:3 by highos@…, 19 years ago

Cc: billy@… added

* Bug 162 has been marked as a duplicate of this bug. *

comment:4 by larry@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: gdbm-1.8.0gdbm-1.8.2

A reported hard coded /usr/local. Recommended fixs - sed command or make prefix=/usr

Version increment

comment:5 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:6 by larry@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: gdbm-1.8.2gdbm-1.8.3

comment:7 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

Configure fixed. New instructions.

comment:8 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.