Opened 17 months ago

Closed 17 months ago

Last modified 14 months ago

#14998 closed enhancement (fixed)

thunderbird-78.10.1

Reported by: Douglas R. Reno Owned by: Tim Tassonis
Priority: normal Milestone: 11.0
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New point version

Change History (4)

comment:1 by Douglas R. Reno, 17 months ago

It looks like this is similar to Firefox, but with a regression fix

Removed the fix for bug 1689804 introduced in Thunderbird 78.9.0, restoring the previous behavior

comment:2 by Tim Tassonis, 17 months ago

Owner: changed from blfs-book to Tim Tassonis
Status: newassigned

comment:3 by Tim Tassonis, 17 months ago

Resolution: fixed
Status: assignedclosed

Fixed in commit e0f884e769

comment:4 by Bruce Dubbs, 14 months ago

Milestone: 10.211.0

Milestone renamed

Note: See TracTickets for help on using tickets.