Opened 6 weeks ago

Closed 6 weeks ago

#15534 closed enhancement (fixed)

links-2.24

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 11.1
Component: BOOK Version: git
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (3)

comment:1 by Bruce Dubbs, 6 weeks ago

Owner: changed from blfs-book to Bruce Dubbs
Status: newassigned

comment:2 by Bruce Dubbs, 6 weeks ago

RELEASE 2.24

  • Avoid a hang in the X driver if the program that converts a selection stops responding. Use 10 second timeout.
  • Fix a crash in the X driver if some window asks for clipboard and is closed before Links responds to this request
  • Fix a crash on OS/2 SMP systems - it was caused by a bug in OpenSSL
  • Workaround for a bug on Minix 3 - don't close signal pipe when spawning a shell
  • Updated the Turkish translation
  • Support the "id" attribute on COLGROUP, COL, TR, THEAD, TBODY, TFOOT tags

comment:3 by Bruce Dubbs, 6 weeks ago

Resolution: fixed
Status: assignedclosed

Fixed at commit 284be226ec6fc68b90d139b76a393e3ae4f2ceed

Package updates.
    
    Update to librsvg-2.52.0.
    Update to links-2.24.
    Update to curl-7.79.0.
Note: See TracTickets for help on using tickets.