Opened 20 years ago

Closed 20 years ago

Last modified 9 years ago

#167 closed defect (duplicate)

sendmail-8.12.6

Reported by: billy@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

make install fails when user bin not present.

Attachments (3)

sendmail-bin.patch (513 bytes ) - added by billy@… 20 years ago.
adds bin user.
sendmail-nobin.patch (1.7 KB ) - added by billy@… 20 years ago.
removes bin user.
sendmail-config.patch (680 bytes ) - added by billy@… 20 years ago.
copies sendmail m4 macros from source tree.

Download all attachments as: .zip

Change History (9)

by billy@…, 20 years ago

Attachment: sendmail-bin.patch added

adds bin user.

comment:1 by larry@…, 20 years ago

The policy of BLFS is that there is no bin user. Is there another way?

by billy@…, 20 years ago

Attachment: sendmail-nobin.patch added

removes bin user.

comment:2 by billy@…, 20 years ago

* Bug 168 has been marked as a duplicate of this bug. *

by billy@…, 20 years ago

Attachment: sendmail-config.patch added

copies sendmail m4 macros from source tree.

comment:3 by larry@…, 20 years ago

Resolution: fixed
Status: newclosed

comment:4 by highos@…, 20 years ago

Resolution: fixed
Status: closedreopened

comment:5 by highos@…, 20 years ago

Resolution: duplicate
Status: reopenedclosed

* This bug has been marked as a duplicate of 22 *

comment:6 by bdubbs@…, 9 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.