Opened 16 years ago

Closed 15 years ago

#1733 closed task (fixed)

HAL-0.5.7

Reported by: Randy McMurchy Owned by: Randy McMurchy
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: normal Keywords: HAL
Cc:

Description (last modified by Randy McMurchy)

Version increment to 0.5.5.1

It may be best to hold off on this update until packages are caught up with it. The text on the web page says that (possibly even this version) it requires at least a Linux 2.6.13 kernel.

Change History (5)

comment:1 by Randy McMurchy, 16 years ago

Status: newassigned

comment:2 by Randy McMurchy, 15 years ago

Description: modified (diff)
Milestone: future6.2
Type: defecttask

comment:3 by particlehunter, 15 years ago

Randy,

could we aim for HAL 0.5.7 instead of 0.5.5.1? it's a newer version (although the HAL page states that the latest version is 0.5.5.1), or... do you feel it's more secure to relay on 0.5.5.1 until all possible dependencies or configuration problems are safely solved?

Julio

comment:4 by Randy McMurchy, 15 years ago

Keywords: HAL added
Summary: HAL-0.5.5.1HAL-0.5.7

The bug simply had not been updated.

I've installed this version, and all my testing is based on it.

rml@rmlinux: ~/build > ls -l Sources/BLFS/hal* -r--r----- 1 rml install 1528632 Feb 24 00:25 Sources/BLFS/hal-0.5.7.tar.gz

comment:5 by Randy McMurchy, 15 years ago

Resolution: fixed
Status: assignedclosed

Updated BLFS to HAL-0.5.7

Note: See TracTickets for help on using tickets.