Opened 16 years ago

Closed 15 years ago

#1824 closed defect (invalid)

Missing dependency in kdegraphics

Reported by: martyman99999@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

In order to get ksvg you apparently need both fribidi and librsvg.

  • Marty Jack

Change History (4)

comment:1 by Randy McMurchy, 16 years ago

Just out of curiosity, what made you think that librsvg is required to build the ksvg module? I cannot see any dependency, though I'm sure you created this bug because of some failure. Do you have a log, or do you remember what happens if librsvg is not installed?

comment:2 by martyman99999@…, 16 years ago

On further review, it looks like I was incorrect. May be closed. - Marty

comment:3 by martyman99999@…, 16 years ago

While I am thinking of it, the applications-installed lists in these KDE packages are a little out of date. I'll work on crosschecking those in the next few days.

comment:4 by bdubbs@…, 15 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.