Opened 16 years ago

Closed 16 years ago

Last modified 8 years ago

#1828 closed defect (fixed)

Use aoTuV encoder for Libvorbis-1.1.2

Reported by: dnicholson@… Owned by: dnicholson@…
Priority: low Milestone:
Component: BOOK Version: SVN
Severity: minor Keywords:
Cc:

Description

The aoTuV Ogg Vorbis encoder from http://www.geocities.jp/aoyoume/aotuv/ has been shown to be superior to the encoder contained in Libvorbis. In fact the current encoder in Libvorbis is aoTuV-beta2. aoTuV-beta4.51 has been available since 2005-11-17. It's unclear if the Libvorbis developers will include this newer encoder in their upcoming releaeses.

A listening test supporting the aoTuV encoder can be found here. That test was against aoTuV-beta4.

Rainer Wirtz has provided a patch to add support for aoTuV-beta4.51 to Libvorbis-1.12. For now, this bug is a placeholder. I'll be adding a wiki page with the patch and instructions. If it becomes clear that the developer is still pursuing this encoder, I'll consider adding the patch to the book.

Change History (3)

comment:1 by dnicholson@…, 16 years ago

Owner: changed from blfs-book@… to dnicholson@…
Status: newassigned

Mailing list thread is here.

comment:2 by dnicholson@…, 16 years ago

Resolution: fixed
Status: assignedclosed

Patch added, Wiki page added (http://wiki.linuxfromscratch.org/blfs/wiki/Libvorbis), link to Wiki added to book (r5729).

Closing.

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.