Opened 16 years ago

Closed 15 years ago

#1829 closed defect (fixed)

Pciutils bug

Reported by: Chris Staub Owned by: blfs-book@…
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: normal Keywords: PCI Utilities
Cc:

Description

Very minor bug in the update-pciids script...if you have lynx but not wget, the script will work but will also give the output for the which command saying it couldn't find wget. This could lead to confusion and give the impression that wget is also required. The output of which should be redirected to avoid this problem. It already is - the update-pciids script has "which wget > /dev/null" but this doesn't get rid of the error output when you don't have wget.

Attachments (1)

updatepciutils.patch (1.1 KB ) - added by Chris Staub 16 years ago.
Patch for BLFS to fix this issue in the PCI Utilities instructions

Download all attachments as: .zip

Change History (3)

by Chris Staub, 16 years ago

Attachment: updatepciutils.patch added

Patch for BLFS to fix this issue in the PCI Utilities instructions

comment:1 by Randy McMurchy, 16 years ago

Priority: highestnormal
Severity: blockernormal

comment:2 by Randy McMurchy, 15 years ago

Keywords: PCI Utilities added
Milestone: 6.2
Resolution: fixed
Status: newclosed
Version: a-SVN
Note: See TracTickets for help on using tickets.