Opened 21 years ago
Closed 20 years ago
#1851 closed defect (fixed)
autofs start order
| Reported by: | Owned by: | ||
|---|---|---|---|
| Priority: | normal | Milestone: | 6.2.0 |
| Component: | Bootscripts | Version: | SVN |
| Severity: | medium | Keywords: | |
| Cc: |
Description
My testing indicates that autofs must start after cleanfs and stop before.
With autofs at 45 and cleanfs at 50, if you should crash and come up, autofs claims "already running" and fails to start. If you shut down with something still automounted, cleanfs fails with a locked file.
Moving autofs to 55 solves both these.
- Marty Jack
Change History (2)
comment:1 by , 20 years ago
| Component: | BOOK → Bootscripts |
|---|
comment:2 by , 20 years ago
| Resolution: | → fixed |
|---|---|
| Status: | new → closed |
Note:
See TracTickets
for help on using tickets.

Fixed at revision 5962.
Changed autofs order number to 52.