Opened 15 years ago

Closed 15 years ago

#2014 closed defect (fixed)

GStreamer should mention the Plugins

Reported by: Randy McMurchy Owned by: Randy McMurchy
Priority: normal Milestone: 6.2.0
Component: BOOK Version: SVN
Severity: normal Keywords: GStreamer Plug-ins good bad ugly
Cc:

Description

At a minimum, the BLFS book needs to include the "good" plug-ins package. Additionally, a mention of the "bad" and "ugly", and especially the "ffmpeg" plugins should be on this page as well.

In fact, the ffmpeg plugins should probably have its own BLFS page.

Change History (4)

comment:1 by dnicholson@…, 15 years ago

I agree. "base" and "good" should definitely be in the book. I have "bad" and "ugly" installed, but not "ffmpeg". You can also point to this page in case anyone wants to try the other plugins.

http://gstreamer.freedesktop.org/modules/

comment:2 by Randy McMurchy, 15 years ago

Status: newassigned

comment:3 by Randy McMurchy, 15 years ago

Summary: GStreamer Plug-insGStreamer should mention the Plugins
Type: enhancementdefect

For the 6.2 release of BLFS, we need to add a blurb in a new configuration section of the GStreamer page that mentions something along the lines of:

"To configure GStreamer for desired functionality, you'll need to install one or more of the GStreamer Plugin packages. See: (list URL's to Good, Ugly, Bad and FFMpeg plugins)"

After that, this ticket can be closed. If it is determined that the FFMpeg or Bad plugins need a home in BLFS, we can open a new ticket.

comment:4 by Randy McMurchy, 15 years ago

Resolution: fixed
Status: assignedclosed

Added a note to the GStreamer and Plug-in packages about the various different plug-in packages available. There was no need to create a new configuration section.

Note: See TracTickets for help on using tickets.