Opened 16 years ago

Closed 15 years ago

Last modified 15 years ago

#2083 closed task (fixed)

Xine Libraries-1.1.4

Reported by: Randy McMurchy Owned by: bdubbs@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Version increment to 1.1.2

http://sourceforge.net/projects/xine

This update should be deferred until after BLFS-6.2 has been released

Change History (5)

comment:1 by bdubbs@…, 15 years ago

Milestone: future6.2.1
Owner: changed from blfs-book@… to bdubbs@…
Status: newassigned
Summary: Xine Libraries-1.1.2Xine Libraries-1.1.4

Now version 1.1.4

comment:2 by alexander@…, 15 years ago

The --disable-optimizations switch is needed to avoid this warning at runtime:

Compiler did not align stack variables. Libavcodec has been miscompiled
and may be very slow or crash. This is not a bug in libavcodec,
but in the compiler. Do not report crashes to FFmpeg developers. 

In fact, the bug is in Xine library, not in gcc.

comment:3 by alexander@…, 15 years ago

The OpenGL video output plugin appears to be unfunctional (hangs xfmedia at startup) and is better left disabled.

comment:4 by bdubbs@…, 15 years ago

Resolution: fixed
Status: assignedclosed

Updated to xine-lib-1.1.6 at revision 6765.

comment:5 by (none), 15 years ago

Milestone: 6.2.1

Milestone 6.2.1 deleted

Note: See TracTickets for help on using tickets.