Opened 14 years ago

Closed 14 years ago

#2398 closed task (fixed)

Outdated text in vimrc page

Reported by: chris@… Owned by: blfs-book@…
Priority: lowest Milestone: 6.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

This is on the vimrc page: "Note that this is only true if you compiled vim using LFS-3.1 onwards. Prior to this, the global vimrc was /usr/share/vim/vimrc." I believe a note about LFS 3.1 is a bit old to be mentioned in current BLFS.

Change History (1)

comment:1 by Randy McMurchy, 14 years ago

Resolution: fixed
Status: newclosed

Removed the outdated text. Thanks for the suggestion, Chris.

No update to the ChangeLog, as the most recent entry is for applying patches from Chris to fix numerous items. We'll just figure this one was with that one as well.

Note: See TracTickets for help on using tickets.