Opened 14 years ago

Closed 14 years ago

#2483 closed task (fixed)

MCS-0.7.0

Reported by: alexander@… Owned by: alexander@…
Priority: normal Milestone: 6.3
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

The link in the BLFS book is dead, so I have to update the package. It brings new dependency: Mowgli.

The only reverse dependency in the book is Audacious, so the package looks safe to update.

Attachments (1)

mcs.diff (17.9 KB ) - added by alexander@… 14 years ago.
Proposed diff

Download all attachments as: .zip

Change History (3)

by alexander@…, 14 years ago

Attachment: mcs.diff added

Proposed diff

comment:1 by alexander@…, 14 years ago

I have compiled the new version. Not only it depends on Mowgli, but it also autodetects whether to build kconfig backend (defaults to yes if kdelibs are found). The sed is no longer needed. However, just after installation (and thus without any stored configuration), the following stupid command dies with "floating point exception":

mcs-walk-config none

Also, I have not tested yet whether the package breaks Audacious media player. Feel free to do it while I sleep. If it works and can store configuration, please commit the attached diff.

comment:2 by alexander@…, 14 years ago

Resolution: fixed
Status: newclosed

Fixed in r7282

Note: See TracTickets for help on using tickets.