Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#289 closed defect (invalid)

perl-modules

Reported by: scharob@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

Gtk-Perl-0.7008

I got an error with the make command. I found a patch that fixes this Error.

It is localed here: http://www.headgear.org/~cloyce/Gtk-Perl-build.patch

So you can compile the perl-module with


perl Makefile.PL --without-guessing && make && make install


Robert

Change History (2)

comment:1 by larry@…, 19 years ago

Resolution: invalid
Status: newclosed

There are multiple patches to fix this problem, I believe the one in the book is the most accurate.

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.