Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#338 closed defect (fixed)

gnome-vfs-1.0.5 depends upon gnome-mime-data-2.x

Reported by: lucius1@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

The installation instructions for gnome-vfs-1.0.5 need to mention that it won't build (fails in ./configure) without gnome-mime-data-2.x (I used gnome-mime-data-2.2.1).

Change History (3)

comment:1 by lucius1@…, 19 years ago

When gnome-mime-data-2.2.1 is used to build gnome-vfs-1.0.5 and then that is used to build abiword-1.0.6, it seems to work OK.

comment:2 by larry@…, 19 years ago

Resolution: fixed
Status: newclosed

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.