Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#339 closed defect (fixed)

gal-0.22 installation instruction errors (including missing dependency)

Reported by: lucius1@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

More programs than just Evolution either need or recommend gal-0.22/0.24. Also, gal-0.24 requires libglade-0.17 to build (otherwise fails in ./configure step).

Change History (2)

comment:1 by larry@…, 18 years ago

Resolution: fixed
Status: newclosed

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.