Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#340 closed enhancement (wontfix)

abiword-1.0.6 (version increment; requires modified installation instructions)

Reported by: lucius1@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: minor Keywords:
Cc:

Description

Abiword-1.0.6 is the latest stable version of Abiword (although version 2.0 looks like it should be coming out pretty soon -- the development branch is currently at 1.99.2). The installation instructions for abiword-1.0.6 have an addition relative to those for abiword-1.0.4: before doing "./configure" (with the appropriate options), you must do "./autogen.sh" to create the "configure" file. It will give a bunch of warning messages about having both "configure.ac" and "configure.in" for input, but it seems to work anyway.

Change History (3)

comment:1 by lucius1@…, 19 years ago

The abiword people tell me that the lack of an abi/configure file is a bug (closed #5641 --> new #5655), so theoretically you shouldn't need the extra step to build abiword. But as of version 1.0.6, you do need it.

comment:2 by larry@…, 19 years ago

Resolution: wontfix
Status: newclosed

Went to version 1.99.6

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.