Opened 8 years ago

Closed 8 years ago

#4711 closed defect (fixed)

Cups-1.7.1 requires libgcrypt-1.6.1

Reported by: Fernando de Oliveira Owned by: Fernando de Oliveira
Priority: normal Milestone: 7.5
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description


Change History (5)

comment:1 by Fernando de Oliveira, 8 years ago

Milestone: current7.5

comment:2 by Fernando de Oliveira, 8 years ago

Almost fixed at r12744. But I realize that I have included it in recommended, no required.

comment:3 by Fernando de Oliveira, 8 years ago

I think I had a discussion about this with ĸen.

Thing is: if it finds gnutls, then it needs libgcrypt. This is what is necessary to be written in cups, I think.

I will do it. Meanwhile, would be much grateful for any input, particularly, from ĸen.

comment:4 by Fernando de Oliveira, 8 years ago

Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned

comment:5 by Fernando de Oliveira, 8 years ago

Resolution: fixed
Status: assignedclosed

Fixed probably at r12746.

Note: See TracTickets for help on using tickets.