Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#521 closed defect (fixed)

Broken Package Link for slib

Reported by: nconantj@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~5.0
Severity: blocker Keywords: VERIFIED
Cc: qibhom@…

Description

While trying to get all packages required for my BLFS build session, I discovered that the link to the slib-2d6 package is no longer valid.

The link provided is http://www.swiss.ai.mit.edu/ftpdir/scm/slib2d6.tar.gz . This brings up a file not found page.

The package is listed as required on GnuCash-1.8.7 page.

Change History (9)

comment:1 by nconantj@…, 18 years ago

bug_file_loc: http://http://lfs.oregonstate.edu/blfs/view/stable/general/slib.htmlhttp://lfs.oregonstate.edu/blfs/view/stable/general/slib.html

I have found a newer version of slib, 3a1, available for download at http://swissnet.ai.mit.edu/ftpdir/scm/slib3a1.zip. More info on this version is available at http://www.swiss.ai.mit.edu/~jaffer/scm_2. Info about the library as a whole is available at http://swiss.csail.mit.edu/~jaffer/SLIB.

comment:2 by tushar@…, 18 years ago

Resolution: fixed
Status: newclosed

The file has been moved to the OLD directory due to the release of a newer version. http://www.swiss.ai.mit.edu/ftpdir/scm/OLD/slib2d6.tar.gz

comment:3 by nconantj@…, 18 years ago

I don't see this as fixed, but I'm not going to change the status. The page in the book (at least online) dealing with slib2d6 is not yet fixed. Without fixing the link in the files, more people will report the same bug and waste your time.

I agree with the resolved part, as the file has been located.

comment:4 by billyoc@…, 18 years ago

What is the "link in the files" that needs to be fixed?

comment:5 by tushar@…, 18 years ago

The link has been fixed in the cvs (development) version of the book <http://www.linuxfromscratch.org/blfs/view/cvs/general/slib.html>.

comment:6 by igor@…, 18 years ago

Keywords: VERIFIED added

comment:7 by tushar@…, 18 years ago

Cc: qibhom@… added

comment:8 by tushar@…, 18 years ago

* Bug 632 has been marked as a duplicate of this bug. *

comment:9 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.