Opened 19 years ago

Closed 19 years ago

Last modified 9 years ago

#549 closed defect (fixed)

Version of gal needs to be downgraded to 1.99.10

Reported by: thomasp@… Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords: VERIFIED
Cc:

Description

The reason for this is that with the current version of gal in the book it causes compile problems with gtkhtml which also directly affects other packages as evolution. Although 2.1.1 can work but it requires a symlink to do it, but that is not a good solution, to fix this, the best solution is to downgrade back to 1.99.10.

Change History (3)

comment:1 by larry@…, 19 years ago

Resolution: fixed
Status: newclosed

comment:2 by igor@…, 19 years ago

Keywords: VERIFIED added

comment:3 by bdubbs@…, 9 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.