Opened 7 years ago

Closed 7 years ago

#6179 closed enhancement (fixed)

Adobe Reader not available for Linux

Reported by: Chris Staub Owned by: blfs-book@…
Priority: normal Milestone: 7.7
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

The cups-filter page in BLFS mentions "acroread" as one of its optional dependencies, and links to the page to download Adobe Reader. However, Adobe Reader no longer has a Linux version available. I think the mention of acroread should either include a note about this, or just be removed.

Change History (2)

comment:1 by bdubbs@…, 7 years ago

Milestone: 7.87.7

comment:2 by bdubbs@…, 7 years ago

Resolution: fixed
Status: newclosed

Removed reference to acroread in revision 15599.

Note: See TracTickets for help on using tickets.