Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#663 closed defect (duplicate)

lfs-bootscripts-2.0.0

Reported by: DJ Lucas Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

With the new bootscripts going into lfs-cvs, there are a few tasks to do.

Double and tripple check that new script ordering does not affect anything...if it does, fix it. Pretty sure this is already done.

Update "Using BLFS Boot Scripts" page with info on the new tarball and generic instructions to keep the source directory around as "You'll need it throughout the rest of BLFS" (pre-1 is currently in Nathan's directory and 1.99.x do not have the blfs scripts).

Update network related scripts. And I've already got this one done, patch will be attached in a few minutes...but hold the commit till at least scripts page is ready to go.

Remove all scripts from the book and use 'make install-<package> instead. Already done in the network service scripts (first patch below). Yes, No, Maybe? Needs to be discussed on BLFS-Dev.

Look at pages in the first chapters that describe scripts and get them all onto one page if appropriate

That's all I can think of for now.

Change History (2)

comment:1 by DJ Lucas, 18 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 662 *

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.