Opened 6 years ago

Closed 6 years ago

#6678 closed enhancement (fixed)

libva-intel-driver-1.6.0 / libva-1.6.0

Reported by: Fernando de Oliveira Owned by: Douglas R. Reno
Priority: normal Milestone: 7.8
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

http://www.freedesktop.org/software/vaapi/releases/libva/libva-1.6.0.tar.bz2

http://www.freedesktop.org/software/vaapi/releases/libva/libva-1.6.0.tar.bz2.sha1sum

f9d0cc8edb90a73146cc755f9e4ab94ddcdf8cd6

http://www.freedesktop.org/software/vaapi/releases/libva-intel-driver/libva-intel-driver-1.6.0.tar.bz2

http://www.freedesktop.org/software/vaapi/releases/libva-intel-driver/libva-intel-driver-1.6.0.tar.bz2.sha1sum

8d9da76883429a155511ee0e71a737aea07ad217

http://lists.freedesktop.org/archives/libva/2015-July/003404.html

[Libva] [ANNOUNCE] libva 1.6.0
Xiang, Haihao haihao.xiang at intel.com
Wed Jul 1 01:43:12 PDT 2015

This release includes the following new features and fixes:

* API: Bump VA API version to 0.38
* API: Add support for HEVC Encode
* API: Add support for VP9 Decode
* API: Allow user to specify user preferred backend driver
* API: Add decode attribute to support decode normal and base modes
* API: Add encode attribute to support skip frame
* Fix quality issue in the JPEG encode demo

http://lists.freedesktop.org/archives/libva/2015-July/003405.html

[Libva] [ANNOUNCE] libva-intel-driver-1.6.0
Xiang, Haihao haihao.xiang at intel.com
Wed Jul 1 01:52:17 PDT 2015

libva 1.6.0 is required to build the new driver release.

This release brings the following new features and fix critical issues.

* Add support for VP8 encode (CQP, CBR) on BSW/SKL
* Add support for HEVC decode on BSW
* Add support for HEVC encode (CQP) on SKL
* Add support for low-power mode (VA_PROC_PIPELINE_FAST) in VPP
* Improve the JPEG encode quality on BSW/SKL
* Optimize MPEG-2 start code search on IVB
* Fix memory leak issue with JPEG decode on IVB/HSW
* Fix HEVC decode issue on SKL
* Fix GPU hang issue caused by VP8 decode on BDW/BSW
* Fix MADI/MCDI issues on SNB/IVB

Change History (3)

comment:1 by Douglas R. Reno, 6 years ago

Owner: changed from blfs-book@… to Douglas R. Reno
Status: newassigned

comment:2 by Douglas R. Reno, 6 years ago

Fixed at r16221.

comment:3 by Douglas R. Reno, 6 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.