Opened 5 years ago

Closed 5 years ago

#8223 closed enhancement (fixed)

Use latest ImageMagick

Reported by: bdubbs@… Owned by: bdubbs@…
Priority: normal Milestone: 7.10
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Reference ticket #7859

Change History (4)

comment:1 by Armin K, 5 years ago

Maybe it should read "Use latest ImageMagick-6." ImageMagick-7 is incompatible with -6 and packages that can use the IM library can't be compiled when -7 is installed.

comment:2 by bdubbs@…, 5 years ago

Milestone: 7.117.10

comment:3 by bdubbs@…, 5 years ago

Owner: changed from blfs-book@… to bdubbs@…
Status: newassigned

comment:4 by bdubbs@…, 5 years ago

Resolution: fixed
Status: assignedclosed

Reverted to ImageMagick-6.9.5-8 (latest IM-6 version) at revision 17707.

Note: See TracTickets for help on using tickets.