Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#884 closed defect (fixed)

openquicktime-1.0 needs gcc-3.4 patch

Reported by: Nico R. Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: blocker Keywords:
Cc:

Description

Build of openquicktime-1.0 chokes if gcc-3.4.1 is used (see discussion at URL entered for this bug). As this version of gcc is included in current LFS testing and unstable, applying the patch <URL:http://www.linuxfromscratch.org/patches/downloads/openquicktime/openquicktime-1.0-gcc34-1.patch> must be added to the instructions in the book.

Change History (2)

comment:1 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

Added gcc34 patch to BLFS instructions

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.