Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#885 closed defect (fixed)

fontconfig-2.2.2 build breaks if docbook-utils are installed

Reported by: Nico R. Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: blocker Keywords:
Cc:

Description

For details, see the URL for this bug. Short summary: you can't build a by-the-book fontconfig if docbook-utils are installed. That's why I set the severity of this bug to "blocker".

Change History (2)

comment:1 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

Added instructions to build documentation using DocBook-utils

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.