Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#970 closed defect (fixed)

x.org 6.8.1

Reported by: matthew@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc: bdubbs@…

Description

Version increment - interestingly there's a single tarball available at http://freedesktop.org/~xorg/X11R6.8.1/src/single/

Change History (4)

comment:1 by larry@…, 18 years ago

Cc: bdubbs@… added

* Bug 940 has been marked as a duplicate of this bug. *

comment:2 by DJ Lucas, 18 years ago

Component: BootscriptsBOOK

comment:3 by larry@…, 18 years ago

Resolution: fixed
Status: newclosed

comment:4 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.