Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#973 closed defect (fixed)

intltool has required dependency on XML-Wrapper

Reported by: denis_trofimenko@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

intltool has required dependency on XML-Wrapper. Got this error from ./configure script when tried to build metacity.

Change History (2)

comment:1 by Randy McMurchy, 18 years ago

Resolution: fixed
Status: newclosed

The actual dependency is the XML::Parser Perl Module. This has been added as a required dependency. Intltool has also been updated to 0.32.1 and moved to Chapter 10 - General Utilities.

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.