Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#972 closed defect (fixed)

metacity require gconf

Reported by: denis_trofimenko@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

metacity dependency on GConf is required (currently in the BOOK it is optional). I just used instructions exactly as in BOOK and got ./configure error about GConf.

Change History (2)

comment:1 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

Changed dependency to required

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.