Opened 3 months ago

Closed 3 months ago

#5033 closed enhancement (fixed)

linux-5.17.1

Reported by: Bruce Dubbs Owned by: lfs-book
Priority: high Milestone: 11.2
Component: Book Version: git
Severity: normal Keywords:
Cc:

Description

New minor version.

Change History (3)

comment:1 by Bruce Dubbs, 3 months ago

Summary: linux-5.17 (Wait for at least 5.17.1)linux-5.17.1

Now version 5.17.1.

comment:2 by ken@…, 3 months ago

Priority: normalhigh

The privilege escalation in nftables CVE-2022-1015, CVE-2022-1016 https://lwn.net/ml/oss-security/1b176761-5462-4f25-db12-1b988c81c34a@gmail.com/ is fixed by the set of kernel releases on March 26 (5.17.1, 5.16.18, 5.15.32, and also 5.10.109, 5.4.188, 4.19.237, 4.14.274 and 4.9.309)

comment:3 by Bruce Dubbs, 3 months ago

Resolution: fixed
Status: newclosed

Fixed at commit 676f0fdcecb3d53217a274db1138ff22005bea9a

Package updates.
    Update to sysvinit-3.02.
    Update to zlib-1.2.12.
    Update to expat-2.4.8.
    Update to Jinja2-3.1.1.
    Update to Python-3.10.4.
    Update to procps-ng-4.0.0.
    Update to iproute2-5.17.0.
    Update to meson-0.62.0.
    Update to linux-5.17.1.
    Update to util-linux-2.38.
Note: See TracTickets for help on using tickets.